Upgrading Ubuntu to 10.10 - blacklisted blcr-dkms_0.8.2-13 Error

28Aug

Upgrading Ubuntu to 10.10 - blacklisted blcr-dkms_0.8.2-13 Error

by Craig Mayhew on Sun 28th Aug 2011 under Linux/Ubuntu
If you get the following error when your upgrading:

An unresolvable problem occurred while calculating the upgrade:
Trying to install blacklisted version 'blcr-dkms_0.8.2-13'

To fix, simply search for the package 'blcr-dkms_0.8.2-13' in package manager and mark for upgrade. Click apply and then try the system upgrade once again.

Ubuntu 10.04  




© 2018 Craig Mayhew